Is it possible to downgrade Rhino to a previous Service Release?

Hi

Is there a way to “downdate” Rhino 8 to a previous Servis release?

-Johan

Yes, as an investigation tool, but not as a “fix”.
Trying an earlier SR may be appropriate depending on the specifics problem you’re trying to solve.

What problem are you trying to solve?

Hi John

Thank you for getting back to me. Right now it is these two:

But more broadly, I have had some experiences where updating introduced some errors in code or grasshopper definition that I depended on. In those cases, it would be nice to downgrade and wait until the issue has been fixed.