Is Geometry Gym compatible with Rhino v6

unhandled

(Dogg) #1

Hi Jon

Is Geometry Gym compatible with Rhino v6. I have tried to install BullAnt and using the Rhinoceros plugin manager and it returns the not ‘Unable to Load BullAnt.rhp/ggRhinoIFC.rhp plug-in. The plug-in does not appear to be compatible with this version of Rhino’.

Regards

Daniel Ogg


#2

Hi Daniel,

Rhino6 needs a specific build for my plugins, there are some obscure changes in Grasshopper etc that require this.

I’ve updated the food4rhino files with the installers, and you should also be able to get these from http://www.geometrygym.com/downloads

Let me know if you have problems.

Cheers,

Jon


(Dogg) #3

Thanks Jon

I found the Rhino v6 files and have them loaded.

Regards

Daniel Ogg