IOS display fault of Rhino models

#1

Hi, just sent some files out to colleague via Mac to display on IOS app and they are all reporting not displayed as they are wireframe. However I am making sure they are sent as rendered images. Any work arounds ???

0 Likes

(Brian James) #2

I believe you have to have render meshes in the file already for it to shade in iRhino3D… was the file saved as save small which would remove the render meshes? I’m not sure what you mean by sent as rendered images.

Afterthought… Are there actually only curves in the file? Wireframe is a display mode but you may be talking about having only curves.

0 Likes

(Dan Belcher) #3

Bill, there could be a couple things at play here. It could be - as @BrianJ is asking - that the render meshes have been removed (Save Small could be a culprit).

I suspect this is just a symptom of us not supporting curve rendering in iRhino 3D (yet). We are not drawing curves (it is one of our top requests for “features”). If that’s the case - the model contains curves - let me know and I’ll outline the work-around.

0 Likes

#4

Brian, Dan
yep, familiar with the curve/wireframe issues of trying to display on iOS devices. All models I send out are surfaced. As a test I sent out a V4.0 model that worked, then the kicker, I tested the failed model here on my own equipment and it worked… I don’t know what went wrong, but the surfaced model behaved like I had sent out just a wireframe model. Nothing conclusive to go on.

0 Likes

(Brian James) #5

Was the iRhino3D version the same on your and your colleague’s i device?

0 Likes

#6

Yes.

0 Likes

#7

I was having the same problem and Save Small proved to be the culprit. Once I saved regularly, it worked. Was actually able to open a 61.3 meg file.

Worth noting, the original error message when opening is truncated, cutting off the last few words offering instructions. ~Dave

0 Likes

(Dan Belcher) #8

Noted. I see that. Annoying. I’ll get that fixed.

0 Likes