Invalid OSX version

Continuing the discussion from Rhino for Mac Release Candidate 1:

You’ll need to update your OSX version to continue to use Rhino for Mac.