Instances blocks in grasshopper

I’m trying to transform some block instances in grasshopper. All works good (placement, rotation, direction) except for the scaling factor. I put a vector inside as request as input but i receive everytime an error message. someone could help me? thanks a lot, roy

Find it. It need to have a vector with as first point one point of the block.

I’m back…:slight_smile: now it work no more…someone can explain to me what kind of vector the block instances algorithm want? Or theres some bugs? One time it worked, now not more…

Can we get some pics?

HI Sea,

thank you for your message.
That’s the point were I’m now… :slight_smile: I can’t use a vector not with 0 some direction (don’t know why)…and if i bake the block…i have an ellipsoide… :roll_eyes:

Upgrade: 0 is error; scale 0 is = 1 because is a vector.
Baking a simple capped cylinder give a surface cylinder loosing the capping…
Now i download the WIP 7 to try if is a bug or i’m doing something wrong…

Try to explain better, upload your file, show the error you get… it will take less time than downloading and installing the new version.

Hi Dani,
thank you for your message.
It was my mistake. I had no changed the name of the new block so it was using the last one i created when baking.
Thank you, now it works.