Installed V6 Eval, objects not visible!

unhandled

#1

Have installed V6 Eval on my colleagues PC in the office. When I open a model most of the objects seem to not be visible, pretty much all polysurfaces are not visible, even the ;layout pages have geometry and info missing. Screenshots attached and system info too. The model is fine, it’s one I have been working on so its something to do with his PC set up, tia :slight_smile:

Rhino 6 SR1 2018-2-6 (Rhino 6, 6.1.18037.13441, Git hash:master @ 5a33e6871b94d32ba552468218cef0ad8d3d1263)

Windows 7 SP1 (Physical RAM: 16Gb)


NVS 510/PCIe/SSE2 (OpenGL ver:4.4.0)

OpenGL Settings

Safe mode: Off

Use accelerated hardware modes: On

Redraw scene when viewports are exposed: On

Anti-alias mode: 4x

Mip Map Filtering: Linear

Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation

Render version: 4.4

Shading Language: 4.40 NVIDIA via Cg compiler

Driver Date: 11-11-2013

Driver Version: 9.18.13.3182

Maximum Texture size: 16384 x 16384

Z-Buffer depth: 24 bits

Maximum Viewport size: 16384 x 16384

Total Video Memory: 2 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands”

C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”

C:\Program Files\Rhino 6\Plug-ins\AnimationTools.rhp “AnimationTools”

C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”

C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI”

C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”

C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”

C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles”

C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars”

C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”

C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

C:\Program Files\Rhino 6\Plug-ins\NamedPositions.rhp “Named Position”

C:\Program Files\Rhino 6\Plug-ins\WebBrowser.rhp “WebBrowser”

C:\Program Files\Rhino 6\Plug-ins\RhinoScript.rhp “RhinoScript”

C:\Program Files\Rhino 6\Plug-ins\IdleProcessor.rhp “IdleProcessor”

C:\Program Files\Rhino 6\Plug-ins\Alerter.rhp “Alerter”


(Steve Baer) #2

My first guess would be that this is due to a display driver bug with respect to GPU tessellation. I would try updating the display driver first since it is pretty old. If that does not work, then you can turn off the “GPU Tessellation” feature on Rhino’s OpenGL settings page.


#3

thanks Steve, will try updating the driver first.
Isn’t the ‘GPU Tessellation’ one of Rhino’s new features ? Is it a good idea to turn this off ??


(Pascal Golay) #4

Hello - if is not ideal to have that setting off since it speeds up curve drawing a good deal, but for now, it makes Rhino usable, and , I believe, not slower than v5 for curve drawing.

-Pascal


(Steve Baer) #5

GPU tessellation is a new feature in V6 and can cause a dramatic improvement in performance with respect to drawing curves and surface edges/isos. Older display drivers report that they support this feature in OpenGL, but can actually be pretty buggy and don’t support it correctly.

The absolute best thing to do is update the drivers first. Many people have had this step fix the issue.


#6

Will update drivers tomorrow when back in the office. We are thinking of adding 2 new Rhino V6 licenses to our workstations (along with the one I already run) so I hope this issue can be resolved