Installation Incomplete

Rhino 5 will not completely install on my new laptop. The Localization directory is missing. I have tried installing Rhino 5 both as a download and from the Rhino 5 disc multiple times.

I have also tried downloading and separately installing the Language Pack. It shows up as installed but no directory and associated contents.

I have uninstalled everything Rhino and reinstalled several times.

Rhino 5 is currently installed on my desktop and was previously installed on my now dead laptop.


Hi David- please try right click and ’ Run as administrator’ on the installer. Also, make sure Windows is fully up to date.


@pascal "Windows 8.1 is up to date, latest updates installed earlier today.

Run as administrator" produced the same result.

Log file contents:

07/20/2015 19:09:04 3388 Info Start: rhiexec
version 5.11.50226.17195
unknown 6.2.9200.0
07/20/2015 19:09:04 3388 Info arguments:
07/20/2015 19:09:04 3388 Info Logging started: 2015/07/20 19:09:04
07/20/2015 19:09:04 3388 Info InstallPackages exiting because RhinoSdkServiceRelease number has not changed: 201502265
07/20/2015 19:09:04 3388 Debug FinalExit Exiting installation with return code Success
07/20/2015 19:09:04 3388 Info Logging ended: 2015/07/20 19:09:04

My recollection is the original installation on the laptap may have been with a service release download rather than the full download. Did that set something in the register or in a hidden file which is causing the problem?

@John_Brock do you have an idea?


How do I remove all traces of Rhino from the laptop, files, registery, etc?

Hi David-


I appear to have “fixed” the problem by the crude method of copying the Localization directory and subdirectories from my desktop.