Inside Surface or Edge

In rhino 6, I can select the inside surface or edge, but in rhino 7 I cannot. can i change this setting?

Are you talking about sub-object selection here? Using Ctrl+Shift+Click?

No, I want to make the box a shell in the image I shared, but when I select the front surface and click on the back surface, I cannot select the back surface. I need to rotate the screen and see the surface
IMG_0045

Use a Ghosted display mode for that.

thank you for your answer. I know it works in ghosted, it used to work in shaded mode on rhino 6 too. Is there a place where I can set this up? if so where?

I don’t think so. IIRC, many people complained about accidentally selecting back-facing surfaces they didn’t want in shaded mode… Maybe there is a setting somewhere, but I don’t know where.

Hi Agah -
It looks like this was changed again and it is now possible in the Rhino 8 WIP.
-wim

1 Like