Insert a model as a block crashes rhino 5

crash
blocks
rhino5

#1

Two days ago i updated windows 10 and now i have several problems with rhino and vray. First my vray didn’t recognize its license. i fixed it. Then i had pop up menu issues. They disappeared. I fixed em also. Now i need to insert a model as block but rhino crashes everythime. l modeled it in rhino. there is not a problem with model. i try to send report to mcneel but not sure if i could. there is not a delivered message or something. Anyway, if someone know how to fix insert model crash problem please help. Thanks


(Pascal Golay) #2

Hello - if I understand you, you’re running V5 and you cannot Insert a file without Rhino crashing, correct? Is this always the case? i.e. can you insert say a box into a new file? If not, can you please send us an example of a file that does crash?

Can you start Rhino in Safe Mode (Windows start menu > type “Rhinoceros” and look for Rhinoceros in Safe Mode, run that) Does insert work?

-Pascal


#3

Hi Pascal,

Thanks for quick respond. Yes my rhino v5 crashes when i try to insert a file. I tried to insert a box shape in a new rhino file but crashes again. I don’t think it will be a difference if i send my models but if you need i can send. I tried safe mode and there is not a problem with in safe mode. How to fix it in normal mode?


(Pascal Golay) #4

Hello - the things to check first are

  1. Video drivers - make sure these are the latest
  2. What non-default plug-ins are you running ? Renderer? CAM product? Block these, if any, in Options > Plug-ins and then restart Rhino - does that work?

-Pascal


#5

Hello Pascal,

1-I updated my graphic card driver. Now it’s latest but didn’t worked.
2-I am using vray for render. I was using VisualArq (trial) and unchecked it but Rhino still crashes.


(Pascal Golay) #6

Hello - please disable Vray , restart Rhino and see if that is any better… Disabling plug-ins should be accompanied by a close and re-start of Rhino to make sure they are blocked.

-Pascal


#7

Ok problem is Vray 3.6 (yesterday i updated it) and now it blocks my blocks…is there any solution? Because i am working on a project and i need vray.


#8

Hello Pascal,

I wrote V-Ray forum and they advised me to reinstall V-Ray and now insert is working. Fyi

Thanks for your help also.


#9

Hello, everyone,

Just want to point out the solution actually involves downloading V-Ray 3.6 for Rhino again (build was updated) and then reinstalling it.

Kind regards,
Peter Chaushev
V-Ray for Rhino QA
www.chaosgroup.com