Incrementalsave is saving small now


#1

Hi,

in the past incremental save saved the render mesh, but now it’s using “save small” per default. Is it a bug or a feature?

Regards,
Micha


(Wim Dekeyser) #2

I’ve been noticing this for a longer time -I kind of have no recollection of it having behaved differently at any point. I like it, though. When making a design choice I incremental save and even with huge files, this goes very fast. And render meshes stay in place so I can just go on modeling. Good feature if you ask me…


(Pascal Golay) #3

Hi Micha- it seems like a feature to me, but you can change the behavior by running the command with a dash in front
_-IncrementalSave

to see command line options.

-Pascal


#4

Right, I had an extra button for save incremental small. So, I will edit my button for standard incremental save.

Thanks,
Micha