Incomplete Undo description for Gumball

If I pull a scale or rotate handle on the gumball, and then I look at the UndoMultiple list, it is only listed as “Drag”. It would be much better if it was listed as “Gumball Transform” - as is when you actually type in a value in one of the Gumball boxes - or even better “Gumball Scale” or “Gumball Rotate”…

Thanks, --MItch


Added the the heap, thanks.


the heap