In SubD the CUBE appears ALWAYS FULL-Colored, BLACK or OTHER color

I´m REAL-beginner : unforunatly i changed something, trying to LEARN rendering etc.
NOW, everytime i want to draw a CUBE, in STADARD-Plane, or SECOND-plane etc… Cube appears allways in FULL-Volume. I cannot see it /SET-it in Wireframe-Mode ! !
This is NOT the same in Volume-construktions, where it apears in Wire-Frame.
In SubD all OTHER Basic-volums appears in Wireframe, ONLY the CUBE is ALWAYS “full”.
I tried 2 days … without results.
I have a TEST-version, tried to REINSTALLE, but the previous “works” appears again, with THAT WRONG settings… wich I DO NOT KNOW…wat it is.
1.what should i do with THAT WRON setting ??
2. is it possible to START Rhino with ALL the initial settings? … and DELETE the "learn-work…COMPLETLY ( it´s nothing valuable "work ther… only some TRYINGS )
Thanks

Um…what? What do you mean you can’t set it to wireframe? That’s impossible unless you set a per-object override.

We need screenshots, preferably a file, and run the SystemInfo command and post the results. And please no more random capitalization…

In SubD

Dokumentmanifest:

Textur-Mapping: 0 aktiv, 1 System.

Material: 0 aktiv, 2 System.

Linienmuster: 0 aktiv, 3 System.

Ebene: 2 aktiv, 1 System.

Gruppe: Nichts.

TextStyle: Nichts.

Beschriftungsstil: 1 aktiv, 12 System.

Licht: Nichts.

Schraffierungsmuster: 0 aktiv, 9 System.

Block: Nichts.

Modell-Geometrie: 11 aktiv.

Total: 14 Modellkomponenten. 28 Systemkomponenten.

Zusammenfassung prüfen:

Tabellenzahl:

2 Ebenen

1 Beschriftungsstile

0 Schriftarten

Objektzahl:

11 normale Objekte

0 gesperrte Objekte

0 ausgeblendete Objekte

0 gelöschte Objekte (im Rückgängig-Puffer)

0 Blockdefinitionsobjekte

0 normale Referenzobjekte

0 gesperrte Referenzobjekte

0 ausgeblendete Referenzobjekte

0 Referenzblockdefinitionsobjekte

Keine Fehler.

@jimCarruthers… thanbks Jim, but i don´t lnow what you mean

Give me PLEASE the EXACT steps, to change this UGLY BLACK and FULL-BLUE BOX ! !

Gesendet von Mail für Windows

Hi Robert - please run the _SystemInfo command in Rhino and post the results here. Please also open _Options > View > Display mode page and reset all the modes to defaults.

-Pascal

Rhino 7 SR28 2023-2-27 (Rhino 7, 7.28.23058.03001, Git hash:master @ 4ffc5d7156fbccf2a5d9fcc80e522b3851bc7f6c)

License type: Testversion, Build 2023-02-27

License details: Cloud Zoo

Expires on: 2023-06-22

Windows 10 (10.0.19045 SR0.0) or greater (Physical RAM: 7.9Gb)

Computer platform: LAPTOP - Plugged in [100% battery remaining]

Standard graphics configuration.

Primary display and OpenGL: Intel(R) HD Graphics Family (Intel) Memory: 1GB, Driver date: 6-9-2017 (M-D-Y). OpenGL Ver: 4.3.0 - Build 20.19.15.4703

Integrated graphics device with 3 adapter port(s)

  • Windows Main Display is laptop’s integrated screen or built-in port

  • Secondary monitor attached to adapter port #1

  • Secondary monitor attached to adapter port #2

OpenGL Settings

Safe mode: Off

Use accelerated hardware modes: On

Redraw scene when viewports are exposed: On

Graphics level being used: OpenGL 4.3 (primary GPU’s maximum)

Anti-alias mode: 4x

Mip Map Filtering: Linear

Anisotropic Filtering Mode: High

Vendor Name: Intel

Render version: 4.3

Shading Language: 4.30 - Build 20.19.15.4703

Driver Date: 6-9-2017

Driver Version: 20.19.15.4703

Maximum Texture size: 16384 x 16384

Z-Buffer depth: 24 bits

Maximum Viewport size: 16384 x 16384

Total Video Memory: 1 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino

C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.28.23058.3001

C:\Program Files\Rhino 7\Plug-ins\WebBrowser.rhp “WebBrowser”

C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”

C:\Program Files\Rhino 7\Plug-ins\RhinoScript.rhp “RhinoScript”

C:\Program Files\Rhino 7\Plug-ins\IdleProcessor.rhp “IdleProcessor”

C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.28.23058.3001

C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.28.23058.3001

C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”

C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”

C:\Program Files\Rhino 7\Plug-ins\Alerter.rhp “Alerter”

C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.28.23058.3001

C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.28.23058.3001

C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”

C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Gesendet von Mail für Windows

Okay, so assuming Pascal’s trick doesn’t help, the primary problem is your video driver is from 2017 and Intel Integrated video does not meet the minimum specs for Rhino with 1 monitor, never mind 3.

Thanks Pascal,

can´t fix it

Gesendet von Mail für Windows

I don´t know exactly …. I changed the intel Graphik Family from 2017 to 2020. ….

…. And i DO NOT think, that this is the Cause of this „BLACK-or COLOURED“ -FULL_Cube ! ! Because the others are „GOING“ all WELL ! !

What are you suggesting NOW ? What should i try with ? ?

This is Details of the CUBE …. And after…. I show you the details of some othere SubD – „good-Wireframe“

Cube :

SubD

\

Identifikation: 871c48ba-f2d9-4d54-b541-81ecf7e2c821 (204)

Objektname: (nicht vorhanden)

Ebenenname: Ebene 01

Rendermaterial:

Quelle = von Ebene

Verzeichnis = -1

Geometrie:

SubD[9]: 60002 vertices, 120000 edges, 60000 faces

SubD toplogy hash:

SubD SHA1 = CE70E8A93612A60D5BE560A027E0D06A8D527167

60002 vertices. SHA1 = F6271CE671EBD49764FE6F4F223071AB97F68C71

120000 edges. SHA1 = 30CDC5DF14830A634A1CC195B92253EB5C273BCE

60000 faces. SHA1 = A1F4412799B9F770E9C8B131D32F11A7A481EEEE

SubD toplogy and edge creases hash:

SubD SHA1 = 7B45CDA18E67F3BD5F65F7A2A941DEC27EE248DB

60002 vertices. SHA1 = F6271CE671EBD49764FE6F4F223071AB97F68C71

120000 edges. SHA1 = 24EF89E5EA75A043CD717417D6F897F78E8CA6D9

60000 faces. SHA1 = A1F4412799B9F770E9C8B131D32F11A7A481EEEE

SubD geometry hash:

SubD SHA1 = B8DFC99A94CC72E41E335F3DC4DFD2EB38C56094

60002 vertices. SHA1 = 213C7F2C36F2F1CD0FA9BC82C959EC770631F567

120000 edges. SHA1 = 24EF89E5EA75A043CD717417D6F897F78E8CA6D9

60000 faces. SHA1 = A1F4412799B9F770E9C8B131D32F11A7A481EEEE

Texture coordinate settings:

TextureCoordinateType() = Packed

Inactive TextureMappingTag() = ON_MappingTag::Unset

TextureSettingsHash() = ON_SHA1_Hash::C4EA21BB365BBEEAF5F2C654883E56D11E43C44E

FragmentTextureCoordinatesTextureSettingsHash() = TextureSettingsHash()

FragmentColorsSettingsHash() = ON_SHA1_Hash::EmptyContentHash

Geometry content serial number = 240702

Render content serial number = 240705

Heap use:

Total = 143 MB.

Mesh fragments = 91.1 MB.

Reserved but ununsed = negligible (16.9 KB).

Levels:

SubD level 0 topology: 60002 vertices, 120000 edges, 60000 quads

Level SubD geometry SHA1 = C177C33C17E116AD2305B199202778783300B7A5

Vertices SHA1 = 213C7F2C36F2F1CD0FA9BC82C959EC770631F567

Edges SHA1 = 24EF89E5EA75A043CD717417D6F897F78E8CA6D9

Faces SHA1 = A1F4412799B9F770E9C8B131D32F11A7A481EEEE

Faces pack rectangles SHA1 = 7883A571266F64FEC8D6BBAAA6FC110BC8EC6B63

Faces fragment texture coordinates SHA1 = FF29FB106610258190F5DE0192751F8A1789686B

Faces fragment vertex colors SHA1 = EmptyContentSHA1

Faces fragment vertex curvatures SHA1 = EmptyContentSHA1

Maximum vertex id = 60002. Next id = 60003.

Maximum edge id = 120000. Next id = 120001.

Maximum face id = 60000. Next id = 60001.

No topology inconsistencies.

Hüllkörper: (20.7609,-8.72621,0) to (24.6484,-5.16956,4.18007)

Rendernetz: SubD Standard

Analysenetz: SubD Standard

Now the GOOD sphere – WIREFRAME :

SubD

\

Identifikation: 827f4bde-b158-46c7-9222-68a4d035dc06 (174)

Objektname: (nicht vorhanden)

Ebenenname: Ebene 01

Rendermaterial:

Quelle = von Ebene

Verzeichnis = -1

Geometrie:

SubD[7]: 26 vertices, 48 edges, 24 faces

SubD toplogy hash:

SubD SHA1 = BE37E4428FD17FA82C0DB8710A63DAAF3B8E5B98

26 vertices. SHA1 = 8555AB1AC22669A9EE200F55DB34BFE983333394

48 edges. SHA1 = E94AE798893279D5E66284112B8F9FA8033ECA52

24 faces. SHA1 = 045635266A16FE9C1FB8A9AD66D20CB98D3C22B9

SubD toplogy and edge creases hash:

SubD SHA1 = 717AC33383281C3C3E993FDAB1CFADBB74FCEAEC

26 vertices. SHA1 = 8555AB1AC22669A9EE200F55DB34BFE983333394

48 edges. SHA1 = 955A07AE2958462A08B17067B8F98CF4167FA60E

24 faces. SHA1 = 045635266A16FE9C1FB8A9AD66D20CB98D3C22B9

SubD geometry hash:

SubD SHA1 = B7AE187ADE939E0F622A54BFC0BA58563E2982AD

26 vertices. SHA1 = DA784DF83C0EEEED9A3A6AE8AAE32DAE03EFA514

48 edges. SHA1 = 955A07AE2958462A08B17067B8F98CF4167FA60E

24 faces. SHA1 = 045635266A16FE9C1FB8A9AD66D20CB98D3C22B9

Texture coordinate settings:

TextureCoordinateType() = Packed

Inactive TextureMappingTag() = ON_MappingTag::Unset

TextureSettingsHash() = ON_SHA1_Hash::C4EA21BB365BBEEAF5F2C654883E56D11E43C44E

FragmentTextureCoordinatesTextureSettingsHash() = TextureSettingsHash()

FragmentColorsSettingsHash() = ON_SHA1_Hash::EmptyContentHash

Geometry content serial number = 240232

Render content serial number = 240234

Heap use:

Total = 822 KB.

Mesh fragments = 566 KB.

Reserved but ununsed = 0.1% of total) (1.12 KB).

Levels:

SubD level 0 topology: 26 vertices, 48 edges, 24 quads

Level SubD geometry SHA1 = 8E92D07FA3BABE5BF84D4B58DADF92FBAC20DB7E

Vertices SHA1 = DA784DF83C0EEEED9A3A6AE8AAE32DAE03EFA514

Edges SHA1 = 955A07AE2958462A08B17067B8F98CF4167FA60E

Faces SHA1 = 045635266A16FE9C1FB8A9AD66D20CB98D3C22B9

Faces pack rectangles SHA1 = 67B5EAE86146CF0767E17F1852F9FF66079AD298

Faces fragment texture coordinates SHA1 = 5B710C12D2730B62EB54B59EBE293F58656D086D

Faces fragment vertex colors SHA1 = EmptyContentSHA1

Faces fragment vertex curvatures SHA1 = EmptyContentSHA1

Maximum vertex id = 26. Next id = 27.

Maximum edge id = 48. Next id = 49.

Maximum face id = 24. Next id = 25.

No topology inconsistencies.

Hüllkörper: (-2.60255,-8.43381,-3.62962) to (4.58766,-1.2436,3.62962)

Rendernetz: SubD Standard

Analysenetz: SubD Standard

Gesendet von Mail für Windows

No, it’s your video card. It is not up to specifications, Intel Integrated video is TERRIBLE, especially ones that don’t have drivers newer than 2020.

If you go to the options menu, View->OpenGL, and you turn down this slider:


There may be a point where things start appearing to work ‘better.’ That confirms the problem is with the OpenGL support of your integrated video.