Imported sofa shows tons of lines (mesh?)... how to hide?


#1

Client meeting coming up and need to hide this ugly mess… any ideas?


(Pascal Golay) #2

Hi Peter - Are the mesh faces joined? Try Weld, at 180 deg. and/or change the 'Creases setting in the Display panel… Artistic mode, right?

-Pascal


#3

Hi Pascal. I can’t “Weld” these…the sofa won’t select with weld option. Ill try the other thing you say.


(Pascal Golay) #4

Hi Peter - if you select the sofa what does Properties say it is, maybe a block instance? If so, ExplodeBlock and see if it behaves better.
Send the file if you like.
-Pascal


#5

I exploded it and it’s a “closed polysurface” and still doesn’t work with “weld”. File attached…the sofa is in there.Findlay furniture_v8_1.zip (10.3 MB)


(Pascal Golay) #6

Ah - not a mesh at all - if you can get the mesh version of this it will be easier to deal with - if it is an skp object try importing as a mesh rather than trimmed planes.
-Pascal


#7

Now when I import it again it doesn’t ask me for the import options…I’m guessing because it thinks I already imported it.


(Pascal Golay) #8

Hi Peter - open it in a separate instance of Rhino, then if it looks OK, copy/paste it over.

-Pascal


#9

Strange…even if I open a new file and import, it still doesn’t give me the options…


#10

You might have clicked ‘always use these settings’ on import. Try clicking Options once you pick your file format to import (Obj, Skp) - they will show and you will have a chance to change it.


#11

Once you get it as a mesh, see this response:


#12

Czesz Jarek. I dont seem to have the “option” button on the import menu.


#13

Cześć Peter - it will show once you pick a particular file type (see screenshot).

hth,

–jarek


#14

Hmm… doesn’t show on my end. Ok I’m guessing I need to upgrade.


#15

PeterB -

I have a similar problem in some of my models. I do Mechanical DESIGN for SMALL shops and inventors, and find BASIC RHINO a great adjunct to my AutoCAD and INVENTOR, with BONGO and CINEMA-4D great tools, too ! What I do is go to the DISPLAY tab in my PROPERTIES Side-Bar I keep docked on the right side of my display, and select choices like CREASES SEAMS or MESH WIRES or SURFACE EDGES, etc to manipulate these kinds of things. I have also, with some limited success, found that editing the VISUAL MODE itself has helped, too. I’ve not had alot of success using the mesh editor in RH tho, for these and some similar reasons I encounter using BONGO to animate my results. Best wishes for your success going forward. -C.