Imported file layers

rhino

(Jean Lallemand) #1

Hi,

Is it possible to fix the rhino V6 imported file layers option, as since I update from rhino V5 I can set this option to “use existing layer with matching name” it always came back to “use complete layer tree from source file”.

thank

Jean


#2

I see this here as well. I created a bug report for it…
https://mcneel.myjetbrains.com/youtrack/issue/RH-45955

In the meantime you can make it stick by going into Options>Advanced, type “layer” in the search box and find the setting Rhino.Options.FileSettings.ImportFileLayerMatchingOption, set that to 1 instead of 0, that should “stick”.

HTH, --Mitch


(Jean Lallemand) #3

thanks for the tip


File Import Options not Saving