Images in clipping plane in layout (windows)

Since one of the recent upgrades, images are filling up the clipping planes within the layout window. Although it doesn’t show up on the printed image, it is still very annoying to dimension and set hatches. Does anyone know how to fix this bug?

Hi Cristian - hard to say what you are asking about without a file or image. Nothing comes to mind that seems like your description.


Hi Cristian -

Which display mode are you using in the detail on the layout?
Is that a custom display mode or have you modified one of the default ones?
I’m not completely sure what I’m looking at in that image but I’m guessing the Clipping Planes -> Show fills setting of your display mode has been changed.
If that’s not it, please post a 3dm file.

1 Like