IGES export plugin not loading

On the last couple updates (just installed 6.18,) the IGES export is not working. I’ll see if doing a repair install helps.

Well, doing a repair and restart didn’t work. It says “The plug-in dos not appear to be compatible with this version of Rhino”

Hi Jim - sorry, I missed this - hold on a second, this is a known thing, to do with having WIPs installed and I can never remember the fix, I’ll ask.

@JimCarruthers - supposedly this is fixed now - but you need to Uninstall the WIP and then install the latest WIP. The uninstall is key I guess - you don’t get the repair by just installing on top of the old one.

Let me know…

-Pascal