IFC Import dialog not showing

Hi,
Previously the “IFC Import dialog” appeared when I was importing IFC models to the Rhino view. Now it is not showing, I think I might have selected the “do not show again” option… Where can I find this dialog? Thanks! :slight_smile:

I found it under “IfcExportOptionsDialog” command… Was starting with “va” first.