I have problem running rhino 5 evaluation on my pc

Rhino licence manager initialization failed with error -200. Rhino will not run

Hello - please try:

Make sure there are no Rhino instances running (in TaskManager)
In Windows Settings > Apps and features, locate Rhino 6,click and choose ‘Modify’,

then click Repair

Any better?

-Pascal

thank you for your fast response, now i have this problem

windows cannot find C:\Program Fils\Rhinoceros 5(64 bit)\ System\Rhino.exe. Make sure you typed the name correctly, and then try again.

but the program is in this folder with that name i do not know what is the problem

Hello - I would reboot and then run the downloaded installer again - is there some reason not to use the V6 evaluation?

-Pascal

ok i will try that, but i downloaded v5 not v6

i tried that, and when i want to repair shows me this message

find this c:\users\rista\appdata\local\temp\7zs480b.tmp\installers
but there is no \7zs480b.tmp file

Hmmm - well, if you can Uninstall and then start over that might be the best course of action.

-Pascal

I know it is an old topic but I ran into the same problem. Starting Rhino doesn’t work and returns a licence manager -200.
I tired to reinstall, same thing, any suggestions ?

https://wiki.mcneel.com/rhino/200
(of course I assume that you have a real Rhino V5 license, not an eval version which expired long ago…)