I have a question about Excercise 59-Lofted Surfaces inTraining Manual Level 1

It should be easy enough to loft per the instruction on page 174; 1-4, but I can’t get the surface to appear. What am I missing?

I’m not sure, can you post the two curves you have now? You can use the command Export to only save out the current selection.

Hopefully this is it. Thanks BrianJ canoe_export1.3dm (9.7 KB)

The interior curve was open and Loft wants either closed or open curves but not both. The Command line gives a message to that effect as well when trying Loft here so keep an eye on the command line if anything ever doesn’t work. This is a pretty easy fix though. I first used SelOpenCrv to find the open curve. Then CrvEnd to make a point object at the opening, I deleted the point as soon as I was zoomed in on the trouble spot (using ZS). It is very very small so just turn on the control points for the curve, select one of the end points and using End Osnaps, drag it a bit until it snaps to the one next to it. Turn off the control points and Loft will then work as you expected.

That’s it! Thank you.