I can't select object edges and surfaces

Hi guys
I can’t select object edges and surfaces of my revolved objects, neither fillet them, or anything else.
snaps don’t work, objects are solid, shade mode active, if wireframe mode active I see only one U isocurve.
Ive never had an issue like that, can u help me?
I’m running macOS sierra, the issue appears with both rhino final and rhinoWIP.

edit: osnaps and smart track are activated!

1 Like

I’m wondering if for some reason you have crease splitting turned off and your revolved object is just one kinked surface… What does Properties say about the object? What happens if you select the object and run

DivideAlongCreases SplitAtTangents=Yes SplitAtKinks=Yes

does that help any?


1 Like

wow thank you.
that helped.
I don’t understand why crease splitting was turned off. this is confusing…
anyway it works now…

OK, call the command CreaseSplitting and set SplitAlongCreases=Yes if you haven’t already. Occasionally there is some gremlin in the system that resets this to No, nobody really knows why… --Mitch

thank you very much. :slight_smile: