I can't seem to be able to fillet the edges of my shape. Can someone help me do it/ explain how i could do it?

I have tried to fillet the edges altogether as well as separately, but nothing seems to work. It deleted parts of it and turns the geometric shape into a snowflake-like shape. I’m pretty sure that it’s because of the abstract polygons, edges and bends, but I can’t even us the fillet tools on a small simple section. Any and all help is greatly appreciated!

abstract rock.3dm (4.0 MB)

what are you going to do with the file? I mean if it’s for render, you can fake the fillets. if it’s for 3dprinting I think you could convert it to a dense mesh and then smooth it a little.

Thank you for such a quick response!
At the moment I only need to use it as a render. I’m new to Rhino, so could you explain to me what you mean by “faking the fillets”?

select the object and from the side panel you have the Edge softening option
try some values to avoid some issues

issues like this:

is only for visualization and if you have too many objects it could slow down the workflow a lot.
to solve that you can use ExtractRenderMesh to have only the softened mesh of each object

Hi Sara -
An alternative could be to use the Rhino 7 QuadRemesh command to create a dense but soft mesh version.


1 Like