I can't see maps in viewport


#1

Hi everyone!

I’m facing some trouble with my viewport.

I’m using rhinoceros 5.0 64bits with Vray 1.5 and when I apply a .vismat material on my objects these ones aren’t displayed in the viewport. (My .vismats work on an older version of rhino)
They are correctly rendered with Vray, and I tried the things below without success :
-rendering, with the older version of rhino rendering the model with the material was enough to show it in the viewport
-changing the views : rendering, perspective, artistic…
-close and reopen the file
-trying every mapping available…
-editing UV with “material” check : the object is grey, but when I check “texture”(mapping I think in the english version) that one is shown properly… I think the trouble comes from here, it seems the texture of my material can’t upload in the viewport…

So if you guy have some new idea to help…

thank all…


#2

Hi dorian, if you know the map location, testwise try to assign it using drag & drop to a dummy object. If the map is not displayed in rendered display mode, you might post it here so the developers can take a look.

If the assignment using drag and drop works, you might add the location (the path to the folder) of the texture map under:

Rhino Options / Files / Search Paths / File Search Paths

Then use the command RefreshAllTextures. Any better ?

c.