Human UI 3D View light source and shade problem

I found that there is always certain light source in UI 3D View, which make the upper side of the model look clear but the other sides always look dark. How could I turn off that light? I want to make my model in 3D View look clear in every side.

This cannot currently be changed.