Human component error

Hi,

I added Human component into the component folder without realising it was already installed in Rhino6. It’s clashed somehow so I deleted one of them. Once I open my grasshopper file, it shows install message ‘unrecognised object’. I tried to install and restart Rhino again but human component is still not working. Is there any way that I can reset Rhino? I redownloaded Rhino but it still remains the previous set.

Thanks,
Best regards,
HERA

Hi - at what point are you getting the Rhino 6 File Open Error?
It looks like you are trying to open the Human.gha file in Rhino? That file should be in your %Appdata%\Grasshopper\Libraries directory but shouldn’t be opened in Rhino or Grasshopper.
-wim

Oh, Right. But ‘unrecognised objects’ keeps showing up and if human component is installed, should the component be up on the bar where the ladybug and kangaroo2 are placed?? Thanks.

That is correct, yes.

Have you made sure that the human.gha component is, in fact, in your %Appdata%\Grasshopper\Libraries directory?
-wim