How to unblock the function of moving objects in a orthogonal fashion?


#1

i’m stuck with moving objects in an orthogonal way although i have unticked all parameters at the bottom left of the workspace. is this a bug? or this there a function that is activated that i’m unaware of? thanks in advance for your response.


(Rodrigo Bárcena) #2

Hi @SoMa

I think yo uare confusing the Osnaps with the Ortho option ?

Did that help?


#3

try hitting F8 that usually toggles ortho on and off.
and as Rodi said, that is not to be found in the snaps.


#4

yes it was the ortho function that was activated. haev no idea how i activated it. thank you Rodri!


#5

actually it was the ortho function that was activated. the F8 function is for autocad.


#6

F8 toggles Ortho in Rhino too (unless you’ve remapped it).