How to turn snaps off for locked objects


#1

I know, basic question! for some reason I can’t seem to google this correctly. When I lock objects/curves/points, how do I turn off snaps on them? I only want to see them, nothing else,
Thanks
Alex


(Willem Derks) #2

Hi Alexander,

You can disable snapping to locked objects via:

If you lock the object and then you go into Tools>ObjectSnaps and uncheck “snap to locked objects” (or type SnapToLocked and choose “disabled”), that should do the trick… ----H

Source: http://v5.rhino3d.com/m/discussion?id=6377196%3ATopic%3A97497
Thanks to @Helvetosaur