How to stop dynamically linked objects rhino v8

Hi There,
I wonder if this problem happens for anyone else? And how I can stop it!

Sometimes… when I copy an item in rhino those items will become dymaically linked (as if I was creating a block) but that is not my intention.

When I make a change to that copy, it will make changes on all those shapes across the model.
When I delete it and re-paste (to make sure it is an individual unit) rhino says “history of object deleted” to indicate it was connected.

How do I stop this from happening? I don’t want to have start modelling and spend time re-modelling things when they automatically change.

I am using rhino v8 for Mac.

Thanks,
Zoë

Hi Zoë -

On the status bar at the bottom of the UI, make sure that the Record History option is turned off.
-wim

Hi Wim, gave it a go and it’s still got a mind of its own.


When I move the line down, the hatch jumps with it and record history turns itself back on?

If the object has history already you can use the HistoryPurge command. Another would be to turn off the warning.

image