How to stop copying to clipboard


#1

I am using Lenovo Y410 laptop and Rhino 5. Whenever I select object in any view. It always copy to clipboard automalticlly. And it takes long time evere single time. I want to know that is there any way that I can set his command from Auto to Manual? Thank you guys so Much!


(Pascal Golay) #2

Hi Ricky- there are a few cases reported… I still have no idea what is going on with this. Is your installation of Rhino basic, plain Rhino with no third party plug-ins?

-Pascal


Rhino automatically inserting _Copytoclipboard command
(Kelvin Cheng) #3

@pascal - I heard of this kind report several times before. It should be caused by a dictionary program. The program has a feature that automatically translates the word that the mouse cursor points at. It may also monitor the mouse event of text highlighting that triggers copy to clipboard. The mouse action is same with window selection in Rhino. I replied to Ricky on the Chinese forum. Thanks.


#4

Thx kelvin, I ve turned off my dictioinary, And it works now!! THANK YOU SO MUCH!!