How to show seams in rendered view

I am not very experienced with rendering, but it seems to me there must be a way to show seams when i’m in rendered view, but it always makes things seamless, looking like a solid block of wood, instead of separate pieces. Any guidance would be much appreciated. Thanks


Go into the display settings, navigate to the one that you are using, and check that the ones you want to see are checked.

image
You can also go into the Objects sub menu and play around w/ the lineweights, point sizes, etc. :

Hope this helps.

Just re-read this, if you want to show the seams when you render them then you need to map each piece separately I imagine to the texture.

… or, perhaps, add small chamfers or fillets on the edges - or use edge softening to fake that look.
-wim

1 Like

If those are separate polysrfs, you can also add a little ‘edge softening’ to them in the Properties panel when they are selected. This will round the edges of the render mesh and create a small shadow in the seams… as Wim already said :slight_smile:

Thanks for all your input. Because I’m not really looking for photo realistic and don’t want to take the time to remap textures, these settings were actually perfect for my purpose
2022-05-04_11-39-28

2 Likes