How to set accuracy

I’m trying to create an object that is 1.0938 high (z direction). It keeps coming out to 1.1000 I can’t seem to find anywhere that I can adjust the allowed accuracy.

How are you entering the height? What command? How are you measuring the result - does the answer really have that much precision?


I extruded a cylinder to a height of 1.0938. Typed the height in. I’m measuring using the linear dimension command. It displays 1.100. I would like the accuracy to at least be within a thousandth.


Hi Rex - and that value, 1.0938, was typed in at the command line? What does the Length command tell you if you measure the vertical edge of the extrusion? Note the precision of that report, at the command line, follows DocumentProperties > Units > Precision.


Pascal, a couple of things…
When I use the Length command, I get 1.088. I had actually input 1.0938 from the command line, but I’ll play around with that in case I made a mistake somewhere. Still, I’m not sure why the dimension doesn’t display what the length command tells me.

Also, I can go to DocumentProperties>Units, but I don’t see Precision. Do you mean Display Precision? That’s set to 1.000


OK, I drew a line and typed in the value. When I dimensioned, I got what I want. I must have been doing something wrong before, or maybe the fooling around with settings fixed it. I’ll have to go back through my model and see if the dimensions are as I expect. thanks

Also note that if the line isn’t perfectly horizontal or vertical the regular dimension tool will only report the horizontal or vertical part of it.