How to reverse zoom on Wacom

Hi,

Is there any way that I can reverse my zoom gesture in Rhino 6 for Mac? I’m using Wacom Intuos to model and navigate, which works perfectly in the previous Rhino 5 for Mac. I normally drag my stylus towards me whenever I want to zoom in, and the other way to zoom out. Right now it’s reversed by default.

I hope there is a setting to reverse this but I couldn’t find it. Please advise, thanks!

In Preferences>View change the scale factor from the default 0.9 to 1.1.

Hi @Helvetosaur,

Thanks for your response. I changed the scale factor as you said but nothing happened (even after I restarted Rhino).

Is there any other way? Or maybe there is a bug that prevents it to reverse the setting?

Hmm, that’s always worked for me on the Windows side and also for V5 for Mac - didn’t test on V6, maybe something has changed?

Strangely it worked with my trackpad, but not with my Wacom. Both the 0.9 and 1.1 have no effects with my Wacom stylus. I’m aware that not many people uses Wacom stylus in Rhino, so that could be one reason. Hopefully the McNeel team is working on this issue. I’m using the same setting/gesture with other software, so would be quite confusing if had to adjust/relearn this only for Rhino.

If you wish you can use the touch ring on the Intuos for zooming it’s seems quite convenient + setting the 8 buttons to your preferred shortcuts.

Akash

I barely use any of the keys on my Wacom, as I already set my own shortcuts either on keyboards or on my stylus buttons. But thanks for the advice though! I’m still hoping McNeel team would address this issue and other Rhino 6 for Mac that I’m experiencing right now.