How to re-topology and get the Rhino model ready for sculpting?


(Alex) #1

Hi guys,
I made this rim using Rhino and now, I want to add some sculpting over it using Zbrush. My pipeline is:
1- Modeling in Rhino
2- Exporting OBJ file with maximum quality
3- Importing OBJ in Zbrush
4- Turing Dynamesh on with a proper number like 1024.
5- Adding custom details as sculpting.
6- Decimate the final model so as to reduce its size and ease the process of rendering.
7- Exporting and rendering using desired renderer.
My problem is that in the step 4, when I turn on Dynamesh, the end high-poly results in non-smooth surface. Even Clay Polish and some other solutions cannot smooth it. You can see it in the attached photos. The first image shows Dynamesh and the second shows Rhino exported mesh.
What’s wrong with my approach?? How to solve it?



#2

What you want to do is perfectly possible. All you need to do is export out a far more dense and even mesh from Rhino. In most cases you won’t even need Dynamesh then.
Forget Rhino’s meshing presets, they make no sense for sculpting. Try Custom / detailed, uncheck all checkboxes and set all values to zero. Now depending on your model unit dial in a reasonable value for the maximum edge length and you’ll end up with a dense and even mesh which works well for sculping.


(Alex) #3

Yes, that’s it. I played around with minimum and maximum edge length and finally found the best balance between them. Of course, minimum and maximum edge lengths are scale-dependent and their desired settings for one project may differ in an another project. Anyway, Thank you very much.


#4

Glad to help :o).