How to keep planar surfaces clean during mesh weld?


here can be found a nice notebook model:

but if I unweld the whole model and weld it at angle 30° than the planar meshes are looking bad, for example at this part:

Is there a way to avoid this effect?


Hi Micha, when i uncheck the weld option upon import, it seems to come in OK. (I’ve chosen the 2014 skp). Is it required for you to Unweld / Weld ?


Great, that’s the look I wanted. Thank you very much @clement .

So, it stay the question for the support team, why unweld -> weld doesn’t allow to create the same look? I hope an enhancement of the Rhino welding is possible.