How to keep dimensions JUST in my current detail?

Hey Guys,

When im making multiple details (front, top, side view) and i’m adding dimensions, they show up in every single other detail and i have to go back and “hide-in-detail” them all…

Is there a way to default hide all dimensions in detail except the ones im adding? (and ONLY to that detail?)

Thanks in advance!!

sel dims, hideindetail

that’s the question tho… i don’t want to go back to detail no. 1 - 9 after adding 1 dimension in detail 10…
I need dimensions to be hidden in all details by details EXCEPT when im adding them in my currently selected detail.

In the case you need a dimension in one detail only, I suggest you can draw it directly on the layout (not in the detail view).

You may have to create another dim style specific to the layout space though.


Should do that.

So you only have to go trough the procedure once for all details, meaning hiding the layer everywhere you don’t want to see it.

Hi Niels -

As was mentioned, the recommended workflow is to add all annotations on the layout, not in model space.

Apart from that, the Rhino 8 WIP that should go out this week will have a new “New Detail On” column in the Layers panel. When this is turned off, the layer won’t be visible in all new details.

Thanks Wim,

Great to hear!
I’m looking forward to it