How to get shaded view the same shading as in rendered view?

Finally moving to V5, so the shading in Shaded View is always crappy, seems to be some weird reflections.

Want to have the same shading as in ‘Rendered View’ since this is pretty clean and with shadows but it’s impossible to translate this to ‘Shaded View’, any hand on this? Thanks a lot in advance!


Hi Hannes,
That a look at this support page on Advanced Display Modes.
I think that SimpleBright with white objects is what you may be looking for.
But there are others there that you can download and import into Rhino.
If you use -ViewCaptureToFile, then you can save the image and control the resolution and other parameters.

Command: -ViewCaptureToFile
Save file name ( Browse ): x
View Capture Settings ( Width=621 Height=459 Scale=1 DrawGrid=No DrawWorldAxes=No DrawCPlaneAxes=No TransparentBackground=No ):

Mary Fugier
McNeel Technical Support

Mary! you are saving my life today. Or my eyes! So much better. Thx for helping me so quickly! Getting into this. Simple Bright is not exactly what I need, because everything is white than and the edges are black, but I get into it’s options. Thanks for explaining, totally new concept. Will watch all introduction movies now. Have a nice day!!

Wow! Simple Bright is fantastic. Especially when you start playing with hatches.

So happy to hear that both of you are having some fun and getting display modes to make some wonderful images. They do a lot, so they get But in the complexity, there is power.

I would love to see some of your images, if you can shave your favorites.
And you can also export a displaymode ini and share it with all of us out here!
I can even add it to the Advanced Displaymodes wiki.

Have a good weekend.
Mary Fugier
McNeel Technical Support