How to get rid of the toolbar like this?


#1

Hi all,

This doesn’t always happen to me but often times when I load heavy files. Is there anyway I can get rid of this? What I’ve done is reopening files and wish for luck. :smile:

Another problem I just notice
Rhino fails to open files from_About comment window. Does this happen to anyone? _Open command works fine.

Thanks as always…

Edit: Version 5 SR7 64-bit
(5.7.31213.18395, 12/13/2013)


#2

Kev, is that a piece of toolbar? Really hard to tell from the pic. Do all of your other toolbars behave properly? Is this a toolbar that will display properly after reopening the file?


#3

It’s T-splines tool bar but I disabled it in TS settings. It happens 3/10 times. I have to close and reopen the files to get rid of this. Not a big problem just want to know if I was missing something… No Rhino toolbar behaves like this. Is there a setting in Rhino relevant to this? I saw someone mentioned this part before but I can’t find it.