How to get rid of the little character (t-pose model) in the corner?


#1

Hope you see what I mean.
That little model that’s part of the interface.
Thanks


(Daniel Piker) #2

On the command line type Grid, then deselect ShowWorldAxes


(IVELIN PEYCHEV) #3

Out of curiosity, why do you want to get rid of this?


#4

Sorry setting ShowWorldAxes to No doesn’t make that little guy disappear


(IVELIN PEYCHEV) #5

Can you make a screenshot what you mean?


#6

First reason is that when I make a capture I don’t want it in. I also just hate the little guy.


#7

The little model in the corner
Rhino%20T-pose%20guy


(IVELIN PEYCHEV) #8

I honestly don’t know what that is.
Have you installed a plugin or something?


#9

Oh, could this have been added by Rhinogold? (even though my RG license has expired)


#10

Ok thanks, done.
It was in the Rhinogold options, it’s called the tripod.
Thanks