How to force Revolve to be non-rational?

This is done by setting Deformable=Yes, but I don’t know how to put that permanently on my toolbar:

I tried _Revolve _Pause _Pause _Pause _Deformable=Yes as well, but that didn’t work either… can anyone see what I’m doing wrong?

Not in front of my computer now, but I think if you put the Deformable=Yes before the pauses it might work…

I think the problem was that I forgot an underscore… it should be _Deformable=_Yes :expressionless:

Although, holy shit, on a 5m radius, you get up to 2cm error!

Is there any way to set a tolerance when you use non-rational arcs?

EDIT: Saw the point count now…

Non-rational curves are not arcs… The more control points your curve has the closer it will be to an arc, so you may need to raise your point count (also command-line option when deformable is set to yes).