How To Find This Point With Object Snap?


#1

I want to find where a straight line would intersect a plane. I can’t get Tab locking or Along to work. Here is a picture. Imagine everything in white does not exist. I am trying to find the selected point, which is where the pink line hits the XZ plane.


(Menno Deij - van Rijswijk) #2

Turn on Project, next to the object snaps. This will find the projected point on the cplane.


(Mikolaj Jarski) #3

@menno It’s about XZ, so Project won’t work unless you change CPlane.
@EricM Can you post this file? It’s not clear where the pink line is in space.


#4

I don’t mind changing the cplane, but project won’t work. Along will not help either:


In this example, I need to find the point along a tracking line where y=0. This is a problem I face a couple time a day and I’m hoping for an osnap solution so I can quit drawing so many reference lines.

OSnapINeedHelp.3dm (60.1 KB)


(Mikolaj Jarski) #5

Image and file are still not clear for me (no pink line here and which one is tracking?) but how about Tab lock + SmartTrack on Right CPlane, snap to intersection?

Edit: with SmartTrack Tab is redundant


(David Cockey) #6

Foolproof method, though required more work:

Make a copy of the line. I have a layer designated for temporary use, and use the Copy to Layer in right click drop down menu for the layer after selecting the object.

Make a plane where the intersection is desired if it does not already exist.

Extend the line copy. Select the plane as the boundary.

End of extended line is the intersection of the extended line and plane.

Delete anything not needed.


#7

Sorry, I realize I changed it from a line. Given points Quad1 and Quad2, find the blue point using OSnaps. That is my center point for scaling, orienting, etc.

I do this alot and have plenty of methods that work, but all involve building something first to get that location. I just wanted to see if someone had an Osnap trick for solving this problem.


Finding intersection of tracking line and CPlane
(Mikolaj Jarski) #8

Unless I’m still not getting something what I wrote before works here: http://screencast.com/t/ZisYdjkZ7