How to disable white projected lines that appear on and follow the cursor


#1

I seem to have changed cursor settings so that now the cplane axis’ follow my cursor when I am making a line, moving, editing etc. I find this very distracting and have tried everything I can think of to disable this. suggestions?


#2


#3

oh man! I LOVE the cross hairs! Makes it so easy to do super quick ‘by eye’ movements/translations. But each to their own I guess. In case you change your mind or want a quick way to turn off or on, here’s a button macro to toggle:
-options a v r enter enter enter