How to disable vertex coloring during shrinkwrap?

We use Shrinkwrap a lot with pointclouds. Once you have the settings dialed in using Preview and actually go to generate the Mesh the part where it creates the Vertex Colors usually takes around 10x as long as the actual shrink wrapping.

Is there a way to turn this part off? We need shrinkwrap to create geometry for 3D printing and don’t need any of the color information.

Hi Armin -

Currently, you can hit the Esc button when the mesh has been created and the command line reports that vertex colors are being computed.

A setting to turn this off is a wish list item → RH-75395 ShrinkWrap: Need a Compute vertex colors checkbox
-wim

1 Like