How to disable "Trailing zeros" from dimensions?


#1

I made recently some basic drawings in RhinoMac and I wanted to disable the “Trailing zeros” from dimensions but I can’t find any option to do so? I’m also using other CAD packages like Qcad and there it is an option to enable or disable the “Show trailing zeros”. It is possible to add this useful option to the dimension text options in RhinoMac?


(Wim Dekeyser) #2

That’s available in the WIP version of Rhino 6 for Windows and will therefore make it to Mac eventually.