How to disable the backlines when mesh or polysurface object is selected?

Hello,

When I select Mesh or Polysurface object, I can see the backlines through the object.

Is it possible to disable this?

Thanks

This setting for the display mode in Options may be what you’re after…