How to disable synchronize views?

Can someone please tell me how I can disable SynchronizeViews? It was great for a while but now it has become my daily annoyance. Thank you.

Hello - the auto syncing is set in Options > View >Linked vieports. Is that what you meant?


1 Like

Options > View > uncheck “Linked viewports”


yes! thank you!

thank you!