How to disable print dialog preview

Please, how can I disable the preview in the printing dialog?
When it comes to set the printing options, it takes forever because it refresh with every option change (of course, the model is not small and the display options take the advantages for a beautiful presentation with hidden lines and shadows).
A simplify printing graph and a checkbox for enable the preview will be ideal, but I will be more than happy with any workaround.
Anyway, congrats to the whole team for the great software!

Hello- run the print command with a dash in front :
Does that do what you want?


Thank’s Pascal,

That’s a perfect solution for me.