How to disable an attached file's clipping plane

I don’t think this is possible?
I can select the clipping plane and access the tab that controls what viewport they clip but unticking won’t disable them if the host file isnt active :frowning:

actually… if run 4view command it seems to disable the clipping planes :thinking:
image

still… I think it could be handy to control attached clipping planes