How to create shadow

anyone knows why shadow looks like this?

Do you have only this object visible ? nothing else visible out of the view ?

no, that’s the only thing

  • Increase the shadow quality for the view
  • Increase the mesh resolution of the geometry

how can I do that?

That looks like you might need to render. Otherwise, play around with some of the custom viewport settings. There are prior post on how to modify the the viewport shading … and a variation of Technical might get you close.

What is your videocard?
Are the drivers up-to-date?
Might it be the object is very far from the origin(although it looks like it’s not)?
Can you post the model so we can check it?

What version of Rhino and what windows version (are you running in a virtual environment?)

-Willem