How to close the window with the layers at the start of Rhino?

After installation RhinoGold , always opens a window with layers. This is annoying me.

How not to open the window with the layers at the start of Rhino?


Hi leex,

you might close the layers tab by adding below to your startup commands:

! _-Layer _Visible=_No _Enter


In this window, not just layers.
There’s property, help, display, etc.

How not to give open the window?

I know nothing about RhinoGold, so maybe this is pointless, but does it help if you open Rhino, close the window, and then SaveAs Template to replace your default template file?

I nothing to do with templates.
The template contains information about the units, grid, display modes and other settings for the current scene only

Perhaps run script of RhinoGold to open this window at startup.

About opened windows and toolbars are stored in the registry file and constantly overwritten when closing Rhino. But this window when start Rhino appears in any case, even if it window was closed when closing Rhino.

@rafaeldelmolino can you help here?

Does the Layers panel open on start up if RhinoGold is not enabled in Options>Plugins? I’ve asked Rafa if he can help here since he’s the lead RhinoGold developer but after rereading, I’m not sure if this is a problem with RhinoGold or with your Rhino preferences file not being saved when you close Rhino. The preferences would contain info about where toolbars are on start up including these panels.

Thanks Brian!
I disabled the plugin RhinoGold5.
The problem disappeared with automatic opening windows when start Rhino.

Let know to Rafael please.

Hello Leex,

Please contact to our support team at! It is an installation problem.


Rafael del Molino
TDM Solutions SLU

Thanks Rafael.
Just wrote in support.