How to automatically load grasshopper python

Dear all,
I just got a grasshopper warning issue and I did not read it carefully and chose"…never load".
Then I can’t find my python button in the grasshopper interface.
I guess I must turn off the automatic loading GHpython and I don’t know where to reopen it.
Even I tried to reinstall it serval times.

Could anyone offer some help with it?

Happened to me a while back. But, re-installing Rhino fixed it. But there must be some easier way to reset to default settings. :frowning:

1 Like

Yes reinstalling finally works.

Still think there should be another way as well. lol

This user’s public profile is hidden. how you hide