How not to have the yellow highlight on selected meshes?

How could I prevent Rhino from highlighting a mesh when it is selected ?
On dense meshes, it makes a huge yellow blob and all the reference geometry that I’d like to use to move it or scale it or whatever becomes impossible to see.

If there’s no way to prevent this, it’s really dumb.
If there’s an obvious way to prevent this, I’m dumb for not finding it after 20+ years of using Rhino.

You could try in advanced settings:

dense mesh with the settings shown

3 Likes

Hi Nathan,

Thanks.
I see this wasn’t in V7, so I’m not so dumb after all.
It’s a general option, for Nurbs AND Meshes, but to me, it mostly makes sense for meshes.
In transparent display styles, I would rather have the shading become yellowish, and have no edge highlight at all.
But anyway, it looks like an improvement.
Definitely deserves to be promoted as a basic option, and not stay burried in the obscure “advanced” pile.

1 Like

I guess it’s not ready yet. It needs to be improved more to be a standard option
This was a request 10 years ago :joy:

OK, so it’s official : mesh hightlighting is really dumb.
But isn’t there a way to disable it altogether ; at least temporarily when working with dense meshes ?

Can you share the mesh file so we can test it in another program?

I guess a double contour around the Hatch is better than having it filled with yellow and obscure everything. This Silouethe method is still far from being finished though. Promising, but I hope it can be polished in a reasonable timeline.
I agree that meshes should be treated separately, and probably other object types too.